科技 新浪科技 雲安全日報210113:Adobe Photoshop和Illustrator發現任意代碼執行漏洞,需要儘快升級

雲安全日報210113:Adobe Photoshop和Illustrator發現任意代碼執行漏洞,需要儘快升級

原標題:雲安全日報210113:Adobe Photoshop和Illustrator發現任意代碼執行漏洞,需要儘快升級

Adobe Photoshop是美國奧多比(Adobe)公司的一套圖片處理軟體,Adobe Illustrator是該公司的一套基於向量的圖像製作軟體。1月12日,Adobe為Photoshop和Illustrator發布了緊急安全更新,這些更新修復了其中發現的任意代碼執行高危漏洞。以下是漏洞詳情:

漏洞詳情

來源:https://helpx.adobe.com/security/products/photoshop/apsb21-01.html

CVE-2021-21006  嚴重程度:危急

該漏洞可能導致當前用戶上下文中的任意代碼執行。

受影響的產品版本

Windows和macOS平台:Photoshop 2021 22.1及更早版本 

解決方案

Windows和macOS平台:Photoshop 2021 升級至22.1.1版本可修復

來源:https://helpx.adobe.com/security/products/illustrator/apsb21-02.html

CVE-2021-21007  嚴重程度:危急

該漏洞可能導致當前用戶上下文中的任意代碼執行。

受影響的產品版本

Windows平台:Illustrator 2020 25.0及更早版本

解決方案

Windows和macOS平台:Illustrator 2020升級至25.1版本可修復

查看更多漏洞信息 以及升級請訪問官網:

https://helpx.adobe.com/security.html